Careviso Internal Services

Tableau Outage
Resolved·Full outage

This incident has been resolved. Thank you for your patience.

Fri, Dec 5, 2025, 10:04 PM
(4 hours ago)
·
Affected components
Tableau - Analytics
Updates

Resolved

This incident has been resolved. Thank you for your patience.

Fri, Dec 5, 2025, 10:04 PM

Monitoring

We have resolved the incident and are monitoring for further issues.

Fri, Dec 5, 2025, 09:57 PM

Identified

We have identified the root cause of this incident and are working on a resolution.

Fri, Dec 5, 2025, 09:40 PM(17 minutes earlier)

Investigating

We are aware of this issue and are looking into the root cause.

Fri, Dec 5, 2025, 09:07 PM(33 minutes earlier)